Instrucciones de instalación y uso del Sistema Galileo Win 32

  1. Una vez descargado el archivo Gawin32.zip deberá descomprimirlo en cualquier carpeta temporal de su disco rígido.
  2. Por ejemplo: C:\Temporal . Si no tiene una carpeta con este nombre deberá crearla.
  3. Cierre todas las aplicaciones abiertas y posicionese dentro del directorio donde ha descomprimido el archivo Gawin32.zip.
  4. Haga doble click sobre el archivo setup.exe e inicie la instalación siguiendo las instrucciones del mismo.
  5. Una vez finalizada la instalación ejecute el administrador del Sistema Galileo desde la barra de Inicio de Windows.

    6. Inicio/Programas/Administrador de Galileo.

    Para obtener su clave de registro haga click sobre el icono de registro remoto

  6. Ingrese todos su datos en la ficha de registro y haga click en el botón Aceptar. Se generará un correo electrónico que será enviado a registro@sistemagalileo.com.ar
  7. Si no posee un cliente de correo instalado o está detrás de un Firewall debe enviar el archivo c:\galilei\win\datos.001 a registro@sistemagalileo.com.ar
  8. A vuelta de correo recibirá las instrucciones de activación del Sistema Galileo.


Ejecución de Aplicaciones:

Ejecución de Aplicaciones y ingreso de datos:

El Sistema Galileo Win 32 es un programa de cálculo y diseño óptico orientado a resolver muchos de los problemas técnicos involucrados en la Óptica Oftálmica de mostrador, Laboratorios Rx e Industria Oftálmica. Está diseñado para que la entrada masiva de datos ocupe la menor cantidad de tiempo, la menor cantidad de caracteres de ingreso de números y constantes de cálculo; por lo que es muy importante que lea atentamente esta página.

Debe tener en cuenta las siguientes consideraciones:

  1. El punto decimal flotante es el punto (.) y no la coma (,). Todos los números deben ingresarse con el siguiente formato: -12.50 y no como –12,50. Independientemente de la configuración regional de su equipo o del resto de las aplicaciones de su sistema.
  2. Una vez ingresado el dato, en la casilla o campo correspondiente, presione Enter y el foco pasará al proximo campo esperando el dato de entrada. Proceda así sucesivamente hasta completar todos los datos de entrada y el botón Calcular tomará foco eperando una nueva pulsación de la tecla Enter para realizar el cálculo. Si desea volver al campo anterior presione Shifit + Tab o TAB-CNTR.BMP (246 bytes) + Enter, según esté configurado su teclado. Nunca utilice la tecla Tab para ingresar un dato o pasar de campo. Los botones de opción o casillas de verificación puesen ser activadas presionando la tecla Espace. De este modo toda la información puede ingresarse desde el teclado sin acción del mouse. Si desea utilizar el mouse haga Doble Click sobre el campo a ingresar el dato, pero notará que esto es demasiado engorroso para ser utilizado de esta manera.
  3. La base de datos de materiales del Sistema Galileo Win 32 puede configurarse con los materiales de sus proveedores de materia prima o sus proveedores de lentes terminadas. La que Ud. Tiene instalada por defecto contiene algunos ejemplos de materiales y productos utilizados en Argentina. Puede acceder a esta base de datos desde cualquiera de las aplicaciones del Sistema o desde la barra del administrador y está identificada por el siguiente icono:
  4. No es necesario que Ud. conozca de bases, formas o especificaciones técnicas de las lentes a diseñar, el Sistema Galileo le sugerirá las bases que correspondan y gestionará su diseño para que obtenga una lente optimizada en cuando a espesores y pesos. Solo tendrá que ingresar la receta del anteojo, el diámetro y el material y obtendrá una lente optimizada.
  5. En el caso de ingresar datos inconsistentes el Sistema Galileo le informará sobre las entradas incorrectas.
  6. Todas aplicaciones presentan cuadros de ayuda contextual para recordarle que tipo de información se requiere en cada caso. Recorra con el cursor del mouse los distintos puntos de entrada de datos y podrá acceder a esta ayuda. En el ejemplo siguiente los renglones de la base del formulario informan sobre la posición y el ángulo de la linea Base-Apex de una combinación prismatica dada.
  7. Para obtener ayuda directamente del autor envie un correo electrónico con sus dudas y/o sugerencias a: fgesto@sistemagalileo.com.ar
  8. Tenga en cuenta que todo software requiere un periodo de aprendizaje y esta no es la excepción.

Image3.jpg (44797 bytes)


El Administrador de Galileo Win 32

Admin2009.GIF (65908 bytes)
Para acceder a las aplicaciones del Sistema Galileo utilice el Administrador de Galileo. Cada botón indica la aplicación a ser ejecutada.
Puede tener mas de una aplicación abierta e interacturar entre ellas con los comandos copiar, pegar, cortar y desahacer de Windows.
Siga los siguientes links para obtener detalles de cada una de ellas.
  • Cálculo de lentes Negativas.
  • Cálculo de lentes Positivas.
  • Inversiones.
  • Método de Stockes
  • Cálculo de Esferocilindricas y Modulo de Rx
  • Prismas en ángulo
  • Esferocilíndricos con Prismas
  • Espesor de Borde en Prismas
  • Comparativo de perfiles de diseño
  • Sagitales, Radios y Poder de Curva.
  • Configuración de la Escala Gráfica del Monitor.
  • Configuración de Herramientas de Generado, Afino y Pulido.
  • Registra y activa el Sistema Galileo Win 32
  • Galileo en la Web.
    •

    Lentes Progresivas:

    Muchos usuarios han consultado sobre el diseño de Lentes Progresivas, el Sistema Galileo es un software de cálculo y diseño óptico y no un programa de simulación computada. Para el cálculo de lentes progresivas es imperativo conocer la geometría exacta de la superficie anterior, es decir conocer las funciones matemáticas que definen la progresión y evolución de la geometría externa o interna de la lente.

    Como es de conocimiento de los Profesionales el diseño de la cara externa o interna de las lentes progresivas es dominio y propiedad de los fabricantes de estas lentes y su formulación matemática está protegida por patentes internacionales y salvo que dicha formulación sea entregada es imposible efectuar cálculos sin la geometría exacta de dichas lentes.

    También es propiedad de los fabricantes y diseñadores de estas lentes los criterios de compensación prismática para la reducción de espesores, que dependerán del tipo de diseño adoptado por cada uno de ellos y esto depende de la base seleccionada, de la adición, del tamaño y longitud del corredor de visión intermedia y de la manera de como ha sido proyectada la lente para la visión espacial.

    Estas razones hacen que el Sistema Galileo no pueda cálcular los espesores dinámicos ni los espesores de borde resultantes en la lente diseñada. Una suficiente "aproximación" consiste en considerar un prisma 2 base inferior en la fabricación de las mismas. Para ello el Sistema Galileo posee la rutina de cálculo " Espesor de borde en Lentes Prismáticas" que permitira que el usuario pueda aproximar los espesores definitivos de la lente progresiva.

    IMPORTANTE: RECUERDE LEER LA AYUDA DEL SISTEMA GALILEO


Base de datos de productos

El Sistema Galileo posee una Base de Datos de Productos que puede ser personalizada de acuerdo a los proveedores y a los materiales que se tenga acceso. Por defecto y a modo de ejemplo los registros instalados corresponden a fabricantes e importadores de Argentina.
Como la base de datos es motor de la información para todos los procesos de cálculo el ingreso de la misma debe hacerse con el cuidado, ya que errores en las constantes ópticas derivará en resultados sin valor.
El ingreso de la información responde al estandar de base de datos y se realiza a través de los botones Nuevo Producto, Edita Producto, Graba Producto, Actualizar y Buscar. En el campo descripción debe darse la información relevante del producto ya que es la que aparecerá en las cajas de comunicación del Sistema Galileo.

La base de datos es completamente configurable y responde a los criterios y preferencias de usuario, en el campo descripción pueden utilizarse criterios técnicos o comerciales para validar las bondades y requerimientos de cada producto.

Base de Datos.bmp (357686 bytes)


Cálculo de Esferocilíndricos

Cálculo de Lentes Esferocilíndricas

Este modulo de cálculo le permitirá diseñar cualquier lente esforocilíndrica ingresando los datos básicos como Diámetro, Poder Esférico, Poder Cilíndrico, Eje del Cilíndro, Material y Espesor de Borde si de una lente positiva se trata. De la misma forma que otros módulos si la selección de la base de trabajo no es ingresada el Sistema Galileo calculará una optimizando al máximo la forma de la lente en cuanto a su espesor y a su peso.

Una vez calculada la lente puede ser modificado el valor del molde de la curva interna en las cajas de texto que indican "Molde con el que talla o grafica" en la parte inferior del formulario. Para modificar estos valores marque el texto como en cualquier aplicación de Windows e ingrese el nuevo valor y luego presione Enter, el foco pasará al 2do. meridiano para ser modificado o no según su elección.
Con los nuevos valores cargados se realizará un nuevo proceso de cálculo y con los valores obtenidos puede evaluarse previamente los errores por el ajuste a los valores de la moldera que se posee en el Laboratorio de Generado, Afino y Pulido. La moldera por defecto posee un indice de refracción de calibrado de 1.523. Con la lente diseñada hacer Click o dar foco al botón Cargar Datos y quedará habilitado el botón Dibujar para presentar el perfil del lente diseñado en ingresar al Diseño Dinámico de Lentes Oftálmicas.
Existe un módulo opcional de cálculo orientado exclusivamente a Laboratorios Rx e Industria Oftálmica. Para acceder a el envíe un correo electrónico a fgesto@sistemagalileo.com.ar indicando sus necesidades y características de su maquinaria.

Esf_cil2.bmp (1320798 bytes)


Módulo de cálculo para Laboratorios Rx

Este componente se instala exclusivamente a solicitud del cliente y no está incluido en dentro de los modulos del Sistema ya que normalmente se desarrolla a medida de los requerimientos del Laboratorio o de la Industria de Rx. Para información sobre las cajas de texto y entrada de datos lea atentamente Cálculo de Esferocilíndricas, en esta sección de la ayuda solo se hace referencia a los elementos que difieren del módulo anterior.
Este modulo permite el cálculo de todo tipo de lentes, Esféricas, Cilindricas y Esferocilindricas. Para el diseño de lentes esféricas deje la caja de texto del Poder Cilíndrico en blanco. El programa Configuración le permitirá ingresar toda la información de su maquinaria y molderas para los procesos de generado, afino y pulido. En las cajas de texto del Molde con el que talla o grafica podrá ingresar los valores de corte exactos de su generador o moldera. Como estos valores probablemente no sean iguales a los arrojados por los procesos de cálculo en las dos lineas del control de errores obtendrá los resultados de la lente a medir con los parametros por Ud. cargados. En este punto podrá evaluar la lente previamente antes de tallarla si los resultados se ajustan o no a las tolerancia ópticas exigidas por su cliente.
En los renglones Nuevo espesor central a tallar y Nuevo espesor de borde a tallar obtendrá los valores compensados de estos espesores para ajustar el poder de la lente exactamente al poder solicitado en la receta.
Si Ud. posee moldes de difernte indice de calibrado que la herramienta de corte de su generador podrá utilizar la facilidad de la Moldera B, que es la moldera con la que Ud. hará los procesos de afino y pulido de las lentes.
Los casilleros marcados por defecto en el renglón de la moldera B compensan los datos cargados o modificados en el renglón Molde con el que talla o grafica. Si estos casilleros son destildados la compensación no se realizará sobre la moldera B.
En el renglón espesor de Block encontrará en la caja de texto verde el espesor de block resultante de la lente terminada, en la caja de texto amarilla el espesor de block normalizado para que el operador pueda seleccionarlo con mayor facilidad del stock.
El botón Impresión le imprimirá la orden de trabajo de acuerdo al formato que Ud. haya seteado en el programa Configuración.
Ud. puede modificar el programa Configuración durante cualquier procedimiento de cálculo, para actualizar los nuevos datos ejecute el programa Actualizar Configuración.

Esf_Cil_Rx.bmp (1374774 bytes)


Configuración de Herramientas Rx

El Sistema Galileo le proporciona la aplicación de configuración de sus herramientas de trabajo tales como la selección de espesores de centro mínimo para lentes negativas, indice de calibrado de la muela de corte del generador y sus parámetros geométricos para definir las posiciones de corte y el espesor de padd para sus moldes de afino y pulido para poder determinar sus moldes compensados.
Si se posee mas de un indice de refracción para las herramientas de trabajo podrá discriminarlo en el cuadro de texto Indice Moldera (b) y obtener las selecciones directamente desde el Sistema. Puede valorar además la perdida promedio por los procesos de afino y pulido para determinar los espesores de blocks a utilizar.
La configuración de impresión proporciona la orden de trabajo en un formato simple y con todos los datos necesarios para la operación Rx.

Configuracion.bmp (484254 bytes)


Cálculo de lentes negativas y positivas

Con estas dos aplicaciones podrá diseñar lentes negativas y positivas. Acceda a ellas desde el Administrador de Galileo a través de los iconos negativa2.bmp (630 bytes) positiva.bmp (630 bytes)
Si no conoce la Curva Base de inicio del cálculo deje esta caja de texto en blanco, el Sistema Galileo le sugerirá una, seleccione el material de la lista despelgable, puede ingresar la primer letra del material para obtener un acceso rápido a el. Ingrese el espesor de borde en lentes positivas o el de centro en lentes negativas. Ingrese el Poder de Vertice, (El valor Esf. de la receta) y luego el diámetro. Con estos datos Galileo seleccionará la curva base mas adecuada para esta lente. Presione el botón Calcular y obtendrá la lente diseñada. Recuerde que para pasar de campos solo debe ingresar el valor numérico y luego presionar Enter. Del mismo modo los botones se irán habilitando en la medida que avance en el proceso. Por ejemplo una vez presionado Calcular pasará el foco a Guardar Datos, al presionar Enter nuevamente se pasará al comando Graficar y se abrirá la utilidad de graficación y diseño dinámico.
Para acceder a un nuevo cálculo presione Limpiar. Para acceder a la Base de Datos de Materiales presione el botón Abre Productos

Bases sugeridas:

Los algorítmos de cálculo programados en el Sistema Galileo le permiten obtener "Bases Sugeridas", si es que el operador del sistema no posee los conocimentos técnicos para la selección de la base externa de la lente. En este caso el Sistema Galileo proveerá la base mas baja posible de diseñar manteniendo el criterio de lente oftálmica "menisco" ya que lo que se busca es obtener la lente mas fina, de menor peso y espesor posible.

Desde esta sugerencia el operador puede entrar en los procesos de bendings recursivos hasta obtener la base mas adecuada para la montura seleccionada. Para ello cuenta con la pantalla "Diseño dinámico de lentes" en la que se puede interactuar entre los valores de la base externa de la lente, los materiales y el diámetro.

La base sugerida no es la "base ideal", sino que debe considererse como una opción de partida para el diseño dinámico de lentes oftálmicas de alta calidad y una ayuda para operadores que no conocen plenamente los procesos de fabricación y diseño óptico de lentes oftálmicas.

Pos_Neg.jpg (73232 bytes)


Cálculo de sagitales y radios

Con este módulo podrá determinar la geometría de lentes y moldes. Seleccione el tipo de superficie a medir con los botones de opción del marco Superficie, quedará habilitado el ingreso del diámetro de la boquilla del esferómetro o sagómetro que puede ser modificado o no.
Tome la lectura con el instrumento e ingrese el dato en la caja Sagital, ingrese el indice de refracción del material y calcule la geometría medida.
Los datos de salida son el Radio de la Superficie en milímetros, el Poder de Curva del material seleccionado y el poder de curva para el Crown n: 1.530

Sagitales2.bmp (961302 bytes)


Diseño dinámico de lentes

Esta aplicación está disponible para el cálculo de lentes esféricas postivas y negativas. Los procesos de bending involucrados están dados para la forna, modificando la curva base de trabajo, para los materiales cargados en la base de materiales, y para los diámetros.
Los perfiles de lentes de distintas formas, materiales o diámetros pueden almacenarse haciendo click sobre el icono Foto.bmp (4974 bytes) y luego comparar sus perfiles con la misma aplicación emergente del Administrador del Sistema Galileo denominada Comparativo de Perfiles de Diseño Camara.bmp (5430 bytes)
Recorriendo con el cursor del mouse la superficie del lente graficado podrá determinar, en las cajas de texto correspondentes, el espesor de la lente en la posición del cursor, el diametro de la lente cortada en dicho punto y el valor del poder prismático en dicho punto.
Esta facilidad es aplicable al diseño de lentes positivas, negativas y esferocilindricas.
Como la cosecuencia de estos procesos de bendings es el cambio de parametros de la lente en las cajas de texto correpondiente a Peso y Esp. Central podrá evaluar el peso de las modificaciones en cada uno de los diseños e ir seleccionando los perfiles mas adecuados para su posterior comparación.

wpe1.jpg (76043 bytes)


Comparativo de lentes diseñadas

Los perfiles de diseño almacenados a través del icono Foto.bmp (4974 bytes) del Diseño Dinámico de Lentes pueden graficarse al seleccionar esta utilidad desde el Administrador de Galileo Camara.bmp (5430 bytes). Los perfiles de la lentes son presentados en el mismo orden de almacenamiento y pueden traerse al primer plano a través de los botones numerados del 1 al 7. En la tabla relacionada se muestran los parámetros de interés como peso, espesores de borde y de centro, material y curva base de trabajo. Cada lente está graficada con su correspondiente código de color. La indexación de los registros se produce con cada interacción con las pantallas de diseño dinámico y la eliminación de los perfiles a través del botón Limpiar del formulario.

Comparativo.bmp (600714 bytes)


Esferocilíndricos Cruzados

Con este procedimiento no existen restricciones en este aspecto, se pueden resolver combinaciones de dos esféricos más dos cilindros en ejes diferentes de 90º. Todas aquellas combinaciones de más de 2 cilindros serán consideradas como procedimiento diferencial. La precisión está ajustada a 1 centésima de dioptría para la expresión del poder resultante y 1 centésima de grado centesimal para la inclinación del cilindro. Los ajustes de aproximación se resuelvende la mismaforma en el caso de las Inversiones.

Datos de entrada:

<Valor en Dioptrías del Esférico 1 >

<Valor en Dioptrías del Cilindro 1 > <Eje del Cilindro 1>

<Valor en Dioptrías del Cilindro 2 > <Eje del Cilindro 2 >

Datos de salida:

Esférico () Cilindro (+) en grados

Esférico () Cilindro (-) en grados

Cilindro en grados () Cilindro en grados

Los datos de salida corresponden a las fórmulas esferocilíndricas directa e indirecta respectivamente; más la fórmula bicilíndrica que permite el control en el frontofocómetro.

Ejemplo:

Calcular las formas esferocilíndricas y bicilíndrica en la siguiente combinación:

Esf -1.25 () Cil -1.00 en 59º () Cil +3.25 en 100º

Resultado:

Esf -1.76 () Cil +3.26 en 108,83º

Esf +1.50 () Cil -3.26 en 18,83º

Cil +1.50 en 108,83º () Cil -1.76 en 18,83º


EsfCilPrismas

Esferocilíndricos con prismas:

Este módulo permite la resolución de cualquier receta oftálmica más su combinación con el armazón elegido y las distancias y alturas nasopupilares del paciente. La información de salida permite conocer de antemano el tipo de cristal, diámetro, prismas a tallar, o descentrado de la combinación "receta-armazon-medidas ergonomicas".

Se puede considerar a este módulo como lo más avanzado que existe en el mercado para la solución global de la receta médica. La información de salida permite además evaluar perfectamente cuáles son los parámetros totales de los cristales a encargar, accediendo de esta manera a la evaluación exacta de los costos y posibilidades de fabricación. Este procedimiento está destinado tanto al óptico de mostrador como al tallerista o fabricante, dándoles la posibilidad de acceder a los procesos de precalibrado en forma rápida y precisa.

El concepto básico del precalibrado es el de diseñar la lente más fina, con el menor diámetro y la mejor forma que pueda adaptarse a un determinado armazón teniendo en cuenta la prescripción médica y las distancias involucradas en la adaptación del anteojo. Para poder ubicarse conceptualmente dentro del problema una pequeña introducción teórica sobre los procesos de cálculo acompañará a cada uno de estos ejemplos.

1- Esféricos o Esferocilíndricos
2- Esféricos o Esferocilíndricos con prismas

Estas combinaciones deben estar siempre centradas, es decir el paciente debe mirar a través de un punto en el cristal que posea la receta médica, este punto es el punto de mira. El punto de mira se puede determinar o medir exactamente considerando las siguientes reglas para cada ojo:

1) Todo aro posee un centro geométrico
2) Este centro es el origen de todas las medidas
3) Todo aro esta dividido en 4 cuadrantes:

Cuadrantes1.JPG (25740 bytes)

1- Temporal superior (ts)
2- Nasal superior (ns)
3- Nasal inferior (ni)
4- Temporal inferior (ti)

4) Dos coordenadas fijan la posición del punto de mira en determinado cuadrante:

1- Horizontal
2- Vertical

Ejemplo 1: Diseñar una lente Esf +4.00 para el ojo derecho donde el punto de mira está ubicado en el cuadrante 2 (Nasal superior) a 10 mm del centro

Cuadrantes2.JPG (26138 bytes)

geométrico sobre la horizontal y a 3 mm sobre la vertical. La diagonal mayor del aro es de 60 mm.

En este caso el Profesional posee la Receta (+4.00); elige el armazón; con el método de la plantilla o la cinta posiciona el punto de mira. Determina las coordenadas. Con esta información se puede calcular la lente Esférica con prisma por tallado, con el diámetro mínimo que corresponda a la diagonal mayor del aro que quedará perfectamente centrada.

Solución: En el punto de mira existe un prisma por descentrado de 4.176 con una línea Base-Apex a 16º41' Base Centro, si se coloca el Esf +4.00 con su centro óptico coincidiendo con el centro geométrico del aro. Pero como el paciente NO necesita este efecto prismático deberá ser compensado con un prisma igual, pero con la línea base-apex en oposición. La orden de taller para este trabajo es:

Esf +4.00 () prisma 4.176 en 16º41' diámetro = Diagonal mayor del aro

Se deberá orientar este cristal de esta manera:

Esf +4.00 () prisma 4.176 en (180º -16º41')
Buscar en el frontofocómetro el centro óptico del cristal, hacerlo coincidir con el punto de mira y trazar el cristal para calibrarlo. De proceder así verificará que el cristal provisto esta "precalibrado", es decir posee el diámetro exacto del aro y acepta sólo una posición de armado; de no haber calculado el valor del prisma se hubiese necesitado un diámetro de 80.9 mm para obtener el mismo efecto, pero además se tendría que efectuar todo el proceso de orientado del mismo.

Ejemplo 2: Supongamos el mismo aro y las mismas medidas de coordenadas pero esta vez para la siguiente receta y para el ojo izquierdo:

OD: Esf +4.00 () prisma 1 a 70º Base Superior

Aquí la orientación Base-Superior o Temporal corresponde a la receta médica, pero como el armado ya posee un prisma por descentrado de 4.176 que hay que compensar se deben combinar estos prismas (el de la receta y el del centrado) para obtener la orden de taller definitiva. La solución aportada por el sistema es:

OD: Esf +4.00 () prisma 4.25 en 149º Base Borde

En la siguiente Fig. se observan los datos indicados, la posición del cursor muestra el poder prismático resultante.

centrado1.JPG (9018 bytes)

Teniendo en cuenta lo comentado en el ejemplo 1 en cuanto al método de orientación se observa aquí también que el diámetro del cristal sigue siendo de 60 mm.

El segundo grupo de recetas, corresponde a las esfeoricilíndricas y a sus posibles combinaciones con prismas. Hasta el momento el cálculo de los parámetros finales de lentes de simetría doble ( Esf()Cil ) combinadas con prismas de receta o descentrados estaba vedado ya que no se había efectuado una investigación sistemática de este tema, las lentes talladas correspondían más a la buena voluntad del tallerista y en diámetros que permitían el descentrado, pero en ningún caso este tipo de combinación se calculaba previamente.

Como regla general se puede establecer que NO es posible obtener la línea Base-Apex de un prisma resultante por descentrado en una combinación Esf()Cil si ésta no es calculada matemáticamente, es decir no hay métodos empíricos que permitan el tallado de la lente definitiva como por ejemplo por diferencia de espesores entre Base y Vertice. El sistema Galileo aporta soluciones concretas a este problema, los algoritmos desarrollados permiten la proyección del punto de mira del paciente sobre cualquier combinación Esf()Cil permitiendo además combinar los prismas resultantes por descentrado con prismas recetados. Los siguientes ejemplos aclararán estos conceptos:

Ejemplo 3: Manteniendo el tipo y distancias de los casos 1 y 2 se resolverá la siguiente receta para el ojo izquierdo:

Esf +4.00 () Cil -100 en 100º

En el centro geométrico de cristal, si es que está bien tallado, la graduación óptica que hay es Esf +4.00 () Cil -1.00 () prisma 0 (cero), es decir no hay desviación prismática porque no hay desplazamiento del centro óptico. Si ahora consideramos que el paciente ve por un punto distinto a este centro, ya que las coordenadas indican 10 mm y 3mm, es lógico que se produzca un efecto prismático no buscado, igual que en el caso de las lentes Esféricas. Este valor es:

Prisma 3.369 en 156º línea Base Apex Centro

Por lo tanto se deberá tallar un prisma 3.369 en 156º pero cuando se calibre se notará que el mismo esta orientado con su línea Base Apex Borde,ya que de otra manera no podría ser montado en el aro; el cristal que se debe pedir al taller es por lo tanto:

Esf +4.00 () Cil -1.00 en 100º () Prisma 3.369 en 156º

El Profesional puede controlar el trabajo con el frontofocómetro de la siguiente manera:

1- En el centro geométrico del cristal debe leerse la receta pedida con el prisma.

El Profesional debe buscar el punto de mira en el frontofocómetro de la siguiente manera:

1- Orientará el cristal de acuerdo al cilindro solicitado.

2- Desplazará el cristal hasta que la imagen orientada en (1-) y su contraeje se encuentren en el centro del cuadrante del instrumento.

3- Marcará el punto arriba indicado.

4- Dicho punto debe coincidir con el punto de mira marcado en el aro.

El cuarto caso es el más complejo ya que el problema es calibrar una lente Esferocilíndrica () con prisma perfectamente centrada. Recuérdese que el concepto de lente centrada es: aquella lente que por donde mira el paciente está la receta indicada por el oftalmólogo. Utilizando los mismos datos que en los ejemplos anteriores pero con la siguiente prescripción para el ojo izquierdo:

Esf +4.00 () Cil -1.00 en 100º () Prisma 2 en 135º Base Inferior

Recordemos que el punto de mira se encuentra en el lado Nasal Superior y las coordenadas involucradas son Horizontal 10 mm y Vertical 3 mm. El prisma en el punto de mira que hay que compensar es, como en el caso anterior:

Prisma 3.369 en 156º línea Base Apex Centro

al que hay que combinarlo con el solicitado en la receta; el cristal definitivo a tallar es:

Esf +4.00 () Cil -1.00 en 100º () Prisma 1.668 en 1º 30'

El control y la orientación del producto terminado es igual que en el caso anterior.

Para el ingreso de información y salida se utilizan las siguientes pantallas.

wpe2E.jpg (42558 bytes)

Esta pantalla permite la localización del centro geométrico del aro y la posición de las coordenadas del punto de mira.
Una vez marcado el punto de mira en el anteojo colocarlo sobre la pantalla y con los cursores de desplazamiento hacer que el aro quede inscripto en el rectángulo de tamaño variable. El centro geométrico del aro será la intersección de las líneas rojas. Llevar el cursor de mouse al punto de mira marcado en la lente demo del anteojo y hacer 1 click en dicha posición. En pantalla quedará marcado dicho punto. Llevando el cursor del mouse sobre dicho punto y haciendo ahora doble click las coordenadas se exportarán a la pantalla de cálculo.

wpe2F.jpg (72218 bytes)

La selección del ojo a calcular y la posición del punto de mira puede hacerse haciendo click en los cuadros de cualquiera de los 8 cuadrantes o utilizar los botones de opción del formulario anterior que permiten definir con máxima exactitud la posición del punto de mira.
Debe ingresarse además el valor en mm de la diagonal mayor del aro y luego la receta médica.
Los datos de salida son 2 tipos de orden de laboratorio, la 1era. con el tallado del prisma de compensación para obtener una lente precalibrada y la 2da. para obtener una lente que por su diámetro admita el descentrado necesario para obtener una lente correctamente centrada.
La orden de laboratorio Sin Tallado de Prisma no contempla el prisma de receta por lo que para emitir una orden de laboratorio completa deberá considerarse el mismo.


Espesor de Borde en Lentes Prismáticas

Con este módulo es posible el cálculo de espesores en prismas puros y lentes prismáticas.
Los datos a ingresar son: La selección del material que se realiza desde la misma base de datos de materiales del Sistema Galileo, el diámetro de la lente terminada, el espesor de borde mínimo y el prisma a calcular.

Los datos de salida son el espesor de Borde Máximo en el diámetro solicitado y el Espesor en el Centro Geométrico de la lente.

EspesorPrismas.JPG (21213 bytes)

La base de cálculo que utiliza este programa considera a que la lente prismática a calcular es una lente neutra, en decir el programa calcula los parámetros de prismas puros sin considerar graduación alguna.

Cálculo de Lentes Esféricas Positivas Prismáticas

Para el cálculo de espesores finales de lentes prismáticas graduadas esféricas positivas el procedimiento a aplicar sería el siguiente:

Esf. +4.00 en flint diametro 65 mm () Prisma 4.50

Esta lente se calcula con el programa de lentes positivas que arroja los siguientes datos.

Espesor de Borde 1 mm.
Espesor de Centro 4.02 mm

Estos datos corresponden a la lente diseñada sin el prisma. Para calcular los parámetros definitivos el procedimiento es el siguiente.

Ingrese en el programa de calculo de espesores de prisma los datos considerando un espesor de borde mínimo de 0 (Cero).

EspesorPrsimas2.JPG (21962 bytes)

Calculo de la lente prismática:

Espesor de Borde mínimo: 1 mm (Corresponde al espesor de borde de la lente)

Espesor de Centro: 4.02 mm + 2.1 mm = 6.12 mm
En este caso es el espesor central de la lente sin prisma mas el espesor del prisma puro en el centro geométrico.
Espesor de Borde Final: 1 mm + 4.2 mm = 5.2 mm. Que es el espesor de borde de la lente sin prisma mas el espesor de borde del prisma puro.

Cálculo de Lentes Esféricas Negativas Prismáticas

Para el calculo de lentes negativas el procedimiento es el siguiente:

Esf. -4.00 en flint diametro 65 mm () Prisma 4.50

Esta lente se calcula con el programa de lentes negativas que arroja los siguientes datos.

Espesor de Borde mínimo: 5.1 mm
Espesor de Centro 1.5 mm
Espesor de Borde Máximo: 5.1 mm

Estos datos corresponden a la lente diseñada sin el prisma. Para calcular los parámetros definitivos el procedimiento es el siguiente.

Espesor de Borde Mínimo 5.1 mm
Espesor de centro: 1.5 mm + 2.1 mm =3.6 mm
Espesor de Borde Máximo = 5.1 mm + 4.2 mm = 9.3 mm

Cálculo de Lentes Esferocilíndricas Prismáticas

Para el calculo de espesores en lentes esferocilíndricas se aplica el mismo procedimiento teniendo en cuenta que el eje del cilindro no siempre coincide con la línea base apex del prisma.

Ejemplo: Esf. +2.50 () Cil. 1.25 en 70° () Prisma 4.5 en 0° en flint de 65 mm de diámetro.

Se ejecuta el programa de calculo de Esferocilíndricos de donde se obtienen los siguientes datos:

Espesor de Borde Minimo= 1 mm
Espesor de Borde Máximo= 1.95 mm
Espesor de Centro= 3.83 mm

El espesor de centro de la lente Esferocilíndrica prismática será: 3.83 mm +2.1 mm= 5.93 mm.
El espesor de borde sobre la línea base apex del prisma será: 1.1 mm + 4.2 mm= 5.3 mm
El valor 1.1 mm se obtiene de posicionar el cursor del mouse sobre el gráfico de diseño de la lente Esferocilíndrica sobre el borde de la lente y sobre la horizontal ya que el prisma es solicitado a 0°.


Metodo de Stockes

Permite el cálculo de cilindros combinados en ángulos diferentes a 90º. La codificación de entrada y salida corresponde al sistema TABO. La precisión esta ajustada a 1 centésima de dioptría para la expresión del poder resultante, y de 1 centésima grado centesimal para la inclinación final del eje del cilindro. Dicha presición pudeser modificada utilizando los botones de opción dentro del marco Aproximación y luego el Comando Ajustar.

Datos de entrada:
<Valor en dioptrías del cilindro 1>
<Inclinación del eje del cilindro 1>
<Valor en dioptrías del cilindro 2>
<Inclinación del eje del cilindro 2>

Datos de salida:
Esférico () Cilindro (+) en grados
Esférico () Cilindro (-) en grados
Cilindro en grados () Cilindro en grados

Los datos de salida corresponden a las formulas esferocilíndricas directa e indirecta respectivamente, más la lectura bicilíndrica que permite el control final en el frontofocómetro.

Ejemplo: Calcular las formas esferocilíndricas y bicilíndrica en la siguiente receta: Cil +2.00 en 125º () Cil-4.25 en 9º

Resultado:
Esf -3.98 () Cil +5.70 en 107.02º (directa)
Esf +1.72 () Cil -5.70 en 17.02º (indirecta)

Cil -3.98 en 17.02º () Cil +1.72 en 107.02º

Utilizando una aproximación de 0.25 D el resultado final presentado será:

Esf -4.00 () Cil +5.75 en 107º
Esf +1.75 () Cil -5.75 en 17º

Cil -4.00 en 17º () Cil +1.75 en 107º


Inversiones

Con este módulo se pueden obtener las inversiones según las fórmulas directa, indirecta y bicilíndrica de cualquier receta oftálmica. La particularidad de este procedimiento consiste en que se pueden introducir hasta dos valores Esféricos y dos valores Cilíndricos, más una componente prismática. El resultado final es la combinación de los efectos ópticos ingresados en una fórmula final de fácil interpretación.

Datos de entrada:

[Valor en Dioptrias del Esférico 1] [Valor en Dioptrias del Esférico 2]

[Valor del Cilindro 1] [Eje del Cilindro 1]

<Valor del Cilindro 2> <Eje del Cilindro 2>

[Prisma] [Grados de la línea Base-Apex]

Datos de salida:

Esférico () Cilindro (+) en grados () Prisma en grados

Esférico () Cilindro (-) en grados () Prisma en grados

Cilindro en grados () Cilindro en grados () Prisma en grados

Nota: Los cilindros ingresados deben tener una diferencia angular de 90º entre sí, de lo contrario se debe solicitar el procedimiento correspondiente a dicho cálculo. Metodo de Stockes.

Ejemplo:

Calcular las formas esferocilíndricas directa e indirecta, más la formula bicilíndrica de la siguiente receta:

Esf +1.00 () Cil +2.25 en 20º() Cil -1.75 en 110º () Prisma 1 en 500 Base superior

Resultado:

Esf -0.75 () Cil +4.00 en 20º () Pma. 1 en 50º Base Sup.

Esf +3.25 () Cil -4.00 en 110º () Pma. 1 en 50º Base Sup.

Cil +3.25 en 20º () Cil -0.75 en 110º () Pisma. 1 en 500 Base Sup.

Si existiesen valores Esféricos adicionales, tal el caso de Bifocales o Trifocales, estos valores deben ingresarse donde se solicita este valor como opcional. El resultado será un conjunto de inversiones de las mismas características del ejemplo anterior.

MUY IMPORTANTE: Para ejecutar inversiones de recetas Bicilindricas debe tener DESTILDADO el Botón del Cil 1 Opcional.

Inversiones.GIF (15307 bytes)


Calculo de prismas en ángulo

Resolución de prismas en ángulo

Las aplicaciones de este programa son diversas, ya que al permitir la combinación de prismas, éstos pueden ser considerados bajo sus dos aspectos: O como prismas físicos, es decir una lente prismática, o bien por el efecto prismático obtenido por descentrado de un cristal óptico. En rigor, la resultante final es la combinación de 2 efectos prismáticos, independientemente de cómo se obtengan los mismos. Como es de esperar en estos casos, las codificaciones para lentes descentradas y prismas puros es diferente desde el punto de vista óptico, y como estos problemas se resuelven desde el punto de vista informático, es muy importante suministrar correctamente estos códigos en la información de entrada.Los tres casos posibles que se deberán tener en cuenta son: 1ero. Prismas puros; 2do. Efecto prismático producido por una lente positiva y 3ero. Efecto prismático producido por una lente negativa. En los tres casos importa tanto el valor del prisma declarado como la posición de la línea base-apex de los prismas involucrados. El valor angular de esta línea Base-Apex siempre debe expresarse en notación TABO, es decir entre 0º y 180º, 1ero. y 2do. cuadrante respectivamente. Para combinaciones entre 180º y 360º, 3ero. y 4to. que son absolutamente posibles se deberá seguir el siguiente procedimiento:

wpe5.jpg (11195 bytes)

La Fig.a) representa por ejemplo un prisma 1 en 35º Base Centro, la Fig. b) representa el mismo prisma pero Base Borde lo que en rigor quiere decir que la línea Base-Apex esta a 215º, (35º + 180º), pero este valor esta prohibido en TABO, por lo tanto la declaración de este ángulo se la realiza a través de la codificación Base: Centro o Borde. Para la Fig. c) los datos son: prisma 1 en 125º Base Borde.

Datos de entrada:

<Prisma 1>
<en grados>
<Línea Base-Apex {Centro,Borde}>
<Prisma 2>
<en grados>
<Línea Base-Apex {Centro,Borde}>

Datos de salida:
Angulo entre prisma 1 y prisma 2
Prisma resultante
Angulo Base-Apex
Cuadrante
Base
Cuadrantes compensados fuera del sistema TABO

Ejemplo: Calcular el prisma resultante y la posición de la línea base en la siguiente combinación:

Prisma 1: 	2.25
en:       	125º
Base:     	Centro
Prisma 2: 	3.25
en:       	15º
Base:     	Borde

Resultado:
Angulo entre el prisma 1 y 2: 70º
                  Prisma resultante: 4.542
                   Angulo Base-Apex: 167º 15' 19.17''
                   Cuadrante: 2
                   Base: Centro
                   Cuadrantes compensados fuera del TABO:
                   Prisma 1: 125 / Prisma 2: 195
                   Base P1:Centro / Base P2: Borde

Para controlar esta combinación en el frontofocómetro se deberá colocar el transportador del mismo en 167º y entre la 4ta. y 5ta. división del cuadrante se deberá ver el testigo indicando el poder óptico si es que la combinación prismática lo posee. Independientemente de la potencia de las lentes combinadas la imagen se debe ver en el 4to. cuadrante. En el marco superior se visualizará laposición de la base y en el marco inferior la posición del testigoenel frontofocómetro.

Nota: Como se expuso anteriormente la codificación Centro Borde obedece a la necesidad de relacionar el sistema TABO con todas las posibles combinaciones angulares del sistema sexagesimal. El profesional no debe relacionar esta codificación relativa con la posición que ocupa el o los prismas con respecto al ojo, es decir: Nasal - Temporal - Inferior - Superior, ya que las mismas dependen del ojo derecho o izquierdo o de cómo éste expresada la receta médica.

Prismas.bmp (34770 bytes)


Configuración de la escala grafica y monitor

El Sistema de Aplicaciones Ópticas Galileo Win 32 le proporciona la facilidad de graficar los perfiles de lentes diseñadas por Ud., para ello debe configurar la escala gráfica de salida para obtener representaciones en una escala 1:1 en su monitor.
Utilice el icono setup.bmp (630 bytes) del Administrador de Galileo para ejecutar la configuración gráfica.
Con el cursor Forma modifique la escala hasta obtener una figura perfectamente circular. Esta debe ser la primer acción sobre las modificaciones posibles de la escala.
Con el cursor Diámetro modifique la escala hasta obtener divisiones horizontales de 10 mm o la representación de una lente de 65 mm de diámetro.
Con el cursor Borde modifique la escala hasta obtener divisiones verticales de 10 mm o llevar el segmento que representa el borde de la lente hasta su posición final.
Una vez definida la escala haga Click en Guardar Escala.
Asegurese que el perfil de la lente graficada tenga el aspecto que se muestra en el formulario inferior, una vez obtenida la escala gráfica podrá obtener los perfiles y efectuar mediciones directamente sobre el monitor o sobre la imagen de video capturada.

Conf_Monitor.jpg (25997 bytes)